Yiiclipse installation error


(aksthelion) #1

http://yiiclipse.maziarz.org/
Installation step by step

I’m trying to install this plugin by following above steps but I get this error. I can confirm that I’ve java installed.

I’m on MacOS

How to fix this issue?

Cannot complete the install because one or more required items could not be found.
Software being installed: Yiiclipse Core 1.0.1.201109111732 (org.maziarz.yiiclipse.feature.feature.group 1.0.1.201109111732)
Missing requirement: YiiclipseCore 1.0.1.201109111732 (org.maziarz.yiiclipse 1.0.1.201109111732) requires ‘java.package; org.eclipse.php.internal.core.compiler.ast.nodes 0.0.0’ but it could not be found
Cannot satisfy dependency:
From: Yiiclipse Core 1.0.1.201109111732 (org.maziarz.yiiclipse.feature.feature.group 1.0.1.201109111732)
To: org.eclipse.equinox.p2.iu; org.maziarz.yiiclipse [1.0.1.201109111732,1.0.1.201109111732]


(Alexander Makarov) #2

@KEo any ideas?