Yiic Bug Or Something


I have VPS and shell access (ofc). In folder /home/linkyplanet/public_html I have folder with name "framework" which is a framework folder from Yii.zip. When I go to that folder (from console) and type "php yiic webapp /home/linkyplanet/public_html", and hit Enter i get message like this "Do you want to install webapp in this folder…bla bla (yes|no): [no]: ", and I enter "yes"/"y" and nothing happens…I get just another console line. Just for records, all my files/folders are 777, i have root access, I tried to make some folder in public_html and than to install Yii in that folder but unsuccessful…What should I do???

Here is screenshot with test run (I have folder "demo" in public_html, 777 permission)



I also tried to manualy install Yii, and I succeed, but when I tried to use gii (normally I uncomment gii in main.php), I get nothing (404 error)

Can you help me?

Do not use Gii on your production server, ever. :)

I don’t want to help you do that. Sorry.

Use your development machine.