Why is there a 2.1 tag on packagist?


some composer-requirements constraint the yii-version to “^2.0” or “~2.0”. Since there is a 2.1-tag on packagist (which contains the 3.0-Version of yii) such a composer build is broken.

I think, the 2.1-tag can be deleted, any thoughts of this?

Historical reasons. Initially, instead of 3.0 we were planning to do 2.1 and even tagged alpha. Some projects used it so it’s not a good idea to just remove it.