The "editor" extension throws syntax errors


(Dominique) #1

I havent been able to track the problem.

I’m using this extension: http://www.yiiframew…ion/editor/#doc

But it doesn't load at all. I get 4 errors:

Quote

syntax error http://project.loc/a.../langs/en_us.js Line 1

syntax error http://project.loc/a…/langs/en_us.js Line 1

syntax error http://project.loc/a…ditor_plugin.js Line 1

syntax error http://project.loc/a…ditor_plugin.js Line 1

They all referer to the same kind of line:



 <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">


What am i doing wrong here ?


(Dominique) #2

I’m really the only one who is having this problem ?  ::),

The editor is actualy working, but does show the keynames for languages. so, a where it should be translated, it shows up like: {#media_dlg.general}

When i click on The syntax error in firebug … it shows up the main page, and marks the first line…

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

Look at this: