Permission To Phpmyadmin


(Kammoun Haikel) #1

why it always write to me “You don’t have permission to access /phpmyadmin/ on this server.”


(Konapaz) #2

Hi haikel,

Do you use localhost server like wamp/lamp?

Does php works in general way?

check the phpmyadmin.conf file for permissions

if use localhost also use 127.0.0.1 instead of localhost to check the problem


(Kammoun Haikel) #3

Hi KonApaz,

yes i’m using wamp

it works when i tap 127.0.0.1, but i can not go into phpmyadmin when i tap localhost


(Konapaz) #4

check the httpd.conf file you have to set "Allow from all"

<Directory "c:/wamp/www/">

Options Indexes FollowSymLinks


AllowOverride all


Order Deny,Allow


Allow from all

</Directory>

Also check any issues with your antivirus (temporarly disable it)

also check your hosts file (C:/Windows/system32/drivers/etc) contains the following line

127.0.0.1 localhost

Best regards


(Kammoun Haikel) #5

this my first time i work on this framework

the howts file contains 127.0.0.1 localhost and htppd.conf contain "Allow from all"

i’m afraid that i didn’t do it the intall of yiiframework very well :(


(Konapaz) #6

in htppd.conf you will find

Allow from 127.0.0.1

change to

Allow from 127.0.0.1 ::1

restart wampserver

Also check

Les me know whether your problem fixed


(Maurizio Domba Cerin) #7

[color="#008000"]NOTE: moved to proper section (General PHP Topics instead of General Discussion for Yii 1.1.x)[/color]


(Kammoun Haikel) #8

THANK YOU VERY MUCH KonApaz THE LINK THAT YOU SEND IT TO ME IS VERY HELPFUL, THANKS AGAIN :)