Not loading jquery

Hi everybody!

Something really strange is happening to me… in my local version the app it’s loading jquery ok, but in my domain server, it’s not doing it rigth, I’ve got the following error:

unterminated string literal

 "*": "*

jquery.js (línea 2187)

jQuery is not defined

It has always worked fine, but now it’s not… can anyone help me, please?

Thanks in advance!

could be some error while uploading files (truncated file)… try to upload again the jquery.js or even the complete yii framework…

Hi! Checking it with a friend, he can navigate ok in the app, no errors for him, using the same browser… I think it has to do something with my mac… can you try entering in and check if you have any js errors? If you see the latest news box, it means that everything just works fine…

thanks in advance!

It’s the same error for safari, chrome, and firefox… but only in the remote server, and just for me, nobody else has the same errors… Is there a cache or anything in yii that may be causing this errors for my ip address or anything like that???

Here a screenshot of the errors…

thanks in advance!

I think I’ve found where the error is… when loading the jquery.js file, from de core scripst, my browser interprets some “/” parameter as the begining of a comment block…










        xml:"application/xml, text/xml",



        json:"application/json, text/javascript",

        "*":"*/*"  //<----Error here!!!!


Why my browsers are going mad in the hosting server but not in my local server with this???

I just don’t know what to do… please help.

thx… i think solved with reupload, i tried to remove all .svn folder from my framework folder, and then reupload the framework folder.

what is the best client do you recommend? i used filezilla.