maxSize of CUploadedFile

How can i overwrite the max size of uploaded file of CUploaded ? I have write the maxSize until 80MB in the rules but it still come out the error which is :

'The file “IMG_0250.mp4” is too large. Its size cannot exceed 2097152 bytes. ’

It only allow around 2MB only.

[color=#1C2837][size=2]You have Required Pass Following as argument of controls

[/size][/color][color=#1C2837][size=2]array(‘yourfile’,‘file’, ‘types’=>‘mp3,mp4,3gp’, ‘maxSize’=>[/size][/color][color=#1C2837][size=2]2097152[/size][/color][color=#1C2837][size=2], ‘tooLarge’=>‘File has to be smaller than [/size][/color][color=#1C2837][size=2]80MB[/size][/color][color=#1C2837][size=2]’) [/size][/color]





Ya. I have put this argument in models. But still cant overwrite the default size. Or CUploadedFile only can allow 2MB file ?

Could be that your PHP settings prevent it… check your settings for the upload_max_filesize

Just a question: can we have a limit of 2 or 3 GigaBytes?

thx mdomba. You are right.