Hi everyone! Are there people who got same error? Sorry I can’t post direct links because it’s my first message on the forum

[Composer\Repository\InvalidRepositoryException] No valid bower.json was found in any branch or tag of, could not load a package from it.

Got it when installing app, can’t resolve the issue. That’s true that there is no package provided by this link. Have no idea what happened. What I’ve tried since this happened install from docker/vagrant, wrote similar thing to Dmitry Baranovskiy the author of the lib an asked if he can set github redirect to . Also to mention I’ve tried using or


results are the same. Also here is my composer.json . I can provide additional info if that can help.





[color=#1C2837][size=2]This url seems not reachable… thats why you got error[/size][/color][color=#1C2837][size=2][/size][/color]



Yes, I think I’ve mentioned it. On other(russian) forum someone said it’s because of bower-asset/adminlte, but the thing is I don’t have it in my composer.json

Did you manage to get a workaround? I tried installing Beaten-Sect0r/yii2-core and infoweb-internet-solutions/yii2-cms, both cannot be installed because the mentioned problem. I found this and this russian topic also, but cannot figure out the solution. I am not a composer ninja, yet …

Yes I did, in my situation it was

"mdmsoft/yii2-admin": "*"

I’ve just changed it to the commit when there was no angular dependency introduced

The link to russian forum InvalidRepositoryException thread