install jui lib returns error


(Samiloxphp) #1

Hi, I can’t install Jui lib.

This is the error which I was faced .


(Cshehadi) #2

I don’t know if this will solve the issue, but have you run:

composer.phar global require "fxp/composer-asset-plugin:^1.2.0"

it only needs to be run once, when you first install yii - or when I upgrade Yii, I usually go here:

http://www.yiiframework.com/download/

to check to see if the version number in that command has changed (next upgrade it might be:

composer.phar global require "fxp/composer-asset-plugin:^1.3.0")

this will install any css/js packages that are required by the JUI.


(Samiloxphp) #3

Thank you so much .