Index.php With Capital I Urlmanager: Path 404 Error

[font="Arial Black"][/font]When I do Switch Urlmanager to Path to be simple and easy. The big problem is when tried to access the link with Index.php (with capital I) it gaves you 404 error. If you just get it back to the original it worked with capital I.

can anyone help to find solution.I need to use Urlmanger:Path.

// uncomment the following to enable URLs in path-format









for example:

localhost/index.php -> work

localhost/Index.php -> not work (capital I)

but if i dont use the Path way it works perfect even with capital I

localhost/index.php -> work

localhost/Index.php - work

any help please?