Fast CGI and Yii 1

Hello,

Tonight I have found out that in order to use Opcache with PHP5.5, you cannot have SUPHP installed on the server but instead, Fast CGI, CGI or Mod_php.

As I understand CGI and mod_php are hold and may have security problem.

Would Yii 1 work well if I install FastCGI and Opcache please?

Thank you,

Ben

We are using it with mod_fcgid and mod_suexec and everything works just fine.

Very strangeā€¦I could not get it to work, I had to roll back to DSO.