failed to open stream

Installed my application to my server

There is "Current PHP version: 5.3.3" being installed

and I enсountered unexpected NOTICE

[php] include(2yak06h.php): failed to open stream: No such file or directory (/home/httpd/html/

I am confused why Yii application tried to include script with name "2yak06h.php" ?

I checked from app root There was not script 2yak06h.php in my application root folder

$ sudo find . -type f -name "2yak06h.php"

$ —> empty result

I turned off NOTICE showing and all works good. but I’d like to fix it so my application hasn’t any notices on runtime.

How can I fix it ?


its likely you are trying to require that file somewhere

yes It is evidiently that application tried to include this file but I havn’t such NOTICE at other server)

What is more I tried to find it from console with command

$ sudo find . -type f -name "2yak06h.php"

and find string with value "2yak06h" in any file

$ sudo find . -type f -name "*" -exec grep -H "2yak06h" {} \;

In both I got empty result, nothing found

My application works but I turned off NOTICE showing

define('YII_ENABLE_ERROR_HANDLER', false);


Honesty I’d like to figure out why this issue happened