Change minimum PHP version from 7.1 to 7.2?


(Razon Yang) #1

According to Supported Versions, PHP 7.1 security supported until 1 Dec 2019(in 6 months), PHP 7.1 maybe no longer supported when Yii3 is released.


(Alexander Makarov) #2

Makes sense, yes.