APIDOC: Option --exclude is ignored

However I specify directories to be excluded when generating api documentation using apidoc, the directories are still included. In fact, I have the impression that all options are ignored.

The command I ussue is as follows:
.\vendor\yiisoft\yii2-apidoc\apidoc api o:/xampp807/htdocs/yii2-app-advanced ./documentatie --color=1 --exclude=“vendor/,backend/templates/,backend/web/” --page-title=“Wij Heemstede - Ritmeester” --repo-url=“yiisoft/yii2-gii - Packagist

I have tried using a colon instead of the equal sign atno prevail.
Using brackets around the directories to be excluded have no effect, and also making the paths to the directories absolute doesn’t work, and also not leaving the trailing / don’t work.

Does anyone have a clue, what I am doing wrong?

I have tried looking into the code, and have found no place where the options are being read, interpreted and stored into the public option variables.

As a sideline, every time I reissue the above command every time one error line is added to error.txt. And, he numer of warning increases with a large number, even when I didn’t make any changes to the PHP scripts…

Anyway, any help on using the options is very much appeciated!!!