2.0.11-dev Broken pjax ?

I installed a new package and suddenly I got yii: 2.0.11-dev

and now my pjax/ajax reloads in a NEW window instead of in the ajax area

A) Is there a relation with the nex version ?

B) how can I revert to 2.0.10 ?

Change your ‘require’ in your composer.json :)

  "require": {

	"php": ">=5.4.0",

	"yiisoft/yii2": "2.0.10",

THANK!.. makes sense… should have seen that myself…

  Problem 1

    - Installation request for yiisoft/yii2 2.0.10 -> satisfiable by yiisoft/yii2[2.0.10].

    - yiisoft/yii2 2.0.10 requires bower-asset/jquery.inputmask ~3.2.2 -> no matching package found.

Any suggestions ?

Delete/rename the ‘vendor’ directory, and try do a ‘composer install’. :)